KOMPLETTERANDE LICENSAVTAL FÖR MICROSOFTS PROGRAMVARA

VIKTIGT - LÄS NOGGRANT: Operativsystemkomponenterna av programvaran från Microsoft Corporation ("Microsoft"), inklusive eventuell online- eller elektronisk dokumentation ("OS-komponenter"), omfattas av villkoren i avtalet ("Licensavtalet") under vilket Ni har licensierat den operativsystemprodukt från Microsoft som anges nedan ("OS-produkt"), samt av villkoren i detta kompletterande licensavtal. GENOM ATT NI INSTALLERAR, FRAMSTÄLLER EXEMPLAR AV ELLER PÅ ANNAT SÄTT ANVÄNDER OS-KOMPONENTERNA, ACCEPTERAR NI VILLKOREN I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT, SAMT DETTA KOMPLETTERANDE LICENSAVTAL. OM NI INTE VILL ACCEPTERA DESSA VILLKOR, HAR NI INTE RÄTT ATT INSTALLERA, FRAMSTÄLLA EXEMPLAR AV ELLER ANVÄNDA OS-KOMPONENTERNA.

OBS! OM NI INTE HAR ETT GILTIGT LICENSAVTAL FÖR NÅGON "OS-PRODUKT" (MICROSOFT WINDOWS OPERATIVSYSTEMPRODUKTER, MICROSOFT WINDOWS NT WORKSTATION OPERATIVSYSTEM ELLER MICROSOFT WINDOWS NT SERVER OPERATIVSYSTEM), HAR NI INTE RÄTT ATT INSTALLERA, FRAMSTÄLLA EXEMPLAR AV ELLER PÅ ANNAT SÄTT ANVÄNDA OS-KOMPONENTERNA OCH NI HAR INGA RÄTTIGHETER ENLIGT DETTA KOMPLETTERANDE LICENSAVTAL.

Termer med inledande versal som används men som inte definieras i detta kompletterande licensavtal har den innebörd som anges i Licensavtalet för tillämplig OS-produkt.

Allmänt. OS-komponenterna tillhandahålls Er av Microsoft som en uppdatering av, tillägg till eller utbyte av den befintliga funktionaliteten hos tillämplig OS-produkt. Om Er OS-produkt är en version av Windows NT Server är OS-komponenterna "Klientprogramvara". Microsoft beviljar Er en licens att använda OS-komponenterna enligt villkoren i Licensavtalet för tillämplig OS-produkt (vilket härmed ingår i detta kompletterande licensavtal genom denna hänvisning ) samt villkoren i detta kompletterande licensavtal, under förutsättning att Ni uppfyller samtliga sådana villkor. Om något villkor i detta kompletterande licensavtal strider mot villkoren i Licensavtalet för tillämplig OS-produkt, skall villkoren i detta kompletterande licensavtal gälla endast vad avser OS-komponenterna.

Ytterligare rättigheter och begränsningar.

  • Om Ni har flera lagligen licensierade exemplar av tillämpliga OS-produkter, har Ni rätt att framställa, installera och använda ett exemplar av OS-komponenterna som en del av sådana OS-produkter, på samtliga Era datorer som kör lagligen licensierade exemplar av OS-produkterna, under förutsättning att Ni använder sådana ytterligare exemplar av OS-komponenterna i enlighet med villkoren ovan. För varje lagligen licensierat exemplar av tillämplig OS-produkt, har Ni även rätt att framställa ytterligare ett exemplar av OS-komponenterna endast för arkivering eller återinstallation av OS-komponenterna på samma dator som OS-komponenterna tidigare installerats. Microsoft behåller samtliga rättigheter, äganderätt till eller intressen i OS-komponenterna. Microsoft förbehåller sig samtliga rättigheter som inte uttryckligen beviljas.
  • OS-komponenterna kan innehålla teknologi som gör det möjligt att dela applikationer mellan två eller flera datorer, även om en applikation bara är installerad på en av datorerna. Ni har rätt att använda denna teknologi tillsammans med Microsofts applikationsprodukter för flerpartskonferenser. Vad gäller möjligheten att dela applikationer som inte härrör från Microsoft, måste Ni kontrollera medföljande licensavtal eller kontakta applikationens licensgivare.

Observera följande angående Java-support. OS-komponenterna kan innehålla stöd för program skrivna i Java. Java-tekniken är ej feltolerant och är ej utformad, tillverkad eller avsedd för användning eller vidareförsäljning som kontrollutrustning i farlig miljö med krav på felfri funktion, t ex kärnkraftsanläggningar, navigations- eller kommunikationssystem för flygplan, flygledning, livsuppehållande system eller vapensystem, i vilka fallerande Java-teknik direkt kan orsaka dödsfall, annan personskada eller allvarlig fysisk skada samt miljöskada. Microsoft är skyldig att göra denna friskrivning enligt avtal med Sun Microsystem.

Ni förbinder Er att inte exportera eller vidarebefordra OS-komponenterna, delar därav, eller någon process eller tjänst som är en direkt produkt av OS-komponenterna (ovanstående gemensamt kallade för "Begränsade komponenter"), till något land, fysisk eller juridisk person som omfattas av USA:s exportrestriktioner. Ni förbinder Er särskilt att inte exportera eller vidarebefordra någon av de Begränsade komponenterna (i) till något land vilket USA har belagt med handelsembargo eller begränsat exporten av varor eller tjänster till, vilka för närvarande omfattar Kuba, Iran, Irak, Libyen, Nordkorea, Sudan och Syrien, eller till någon medborgare i ett sådant land, varhelst denna person befinner sig, som har för avsikt att sända eller transportera de Begränsade komponenterna tillbaka till ett sådant land, (ii) till någon slutanvändare som Ni vet eller har skäl att anta kommer att använda de Begränsade komponenterna vid utformning, utveckling eller tillverkning av kärnstridsmedel eller kemiska eller biologiska stridsmedel eller (iii) till någon slutanvändare som har förbjudits att delta i exporttransaktioner med USA av någon federal myndighet i USA. Ni försäkrar att vare sig Bureau of Export Administration, eller någon annan federal myndighet i USA, har tillfälligt dragit in eller upphävt Era exportprivilegier eller nekat Er exportprivilegier.

OM DEN TILLÄMPLIGA OS-PRODUKTEN LICENSIERADES TILL ER AV MICROSOFT ELLER NÅGOT AV DESS HELÄGDA DOTTERBOLAG, GÄLLER DEN EVENTUELLA BEGRÄNSADE GARANTIN SOM ANGES I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT FÖR OS-KOMPONENTERNA, UNDER FÖRUTSÄTTNING ATT OS-KOMPONENTERNA LICENCIERATS AV ER INOM DEN GARANTIPERIOD SOM ANGES I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT. DETTA KOMPLETTERANDE LICENSAVTAL INNEBÄR EMELLERTID INTE ATT GARANTIPERIODEN FÖR DEN BEGRÄNSADE GARANTIN FÖRLÄNGS.

OM DEN TILLÄMPLIGA OS-PRODUKTEN LICENSIERADES TILL ER AV NÅGON ANNAN ÄN MICROSOFT ELLER NÅGOT AV DESS HELÄGDA DOTTERBOLAG, FRISKRIVER SIG MICROSOFT FRÅN ALLT GARANTIANSVAR AVSEENDE OS-KOMPONENTERNA I ENLIGHET MED FÖLJANDE:

INGA GARANTIER. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG, TILLHANDAHÅLLER MICROSOFT OCH DESS LEVERANTÖRER OS-KOMPONENTER SAMT EVENTUELLA SUPPORTTJÄNSTER RELATERADE TILL OS-KOMPONENTER ("SUPPORTTJÄNSTER") I BEFINTLIGT SKICK. MICROSOFT OCH DESS LEVERANTÖRER FRISKRIVER SIG VIDARE FRÅN ALLT GARANTIANSVAR AVSEENDE OS-KOMPONENTER OCH SUPPORTTJÄNSTER, SÅVÄL UTTRYCKLIGEN SOM UNDERFÖRSTÅTT, INKLUSIVE GARANTIER AVSEENDE ÄGANDERÄTTIGHETER, FRÅNVARO AV INTRÅNG I TREDJE MANS RÄTTIGHETER, PRODUKTENS ALLMÄNNA LÄMPLIGHET ELLER LÄMPLIGHET FÖR ETT SÄRSKILT ÄNDAMÅL, FRÅNVARO AV VIRUS, KORREKTA OCH FULLSTÄNDIGA SVAR, RESULTAT, FRÅNVARO AV VÅRDSLÖSHET, FACKMANNAMÄSSIGT UTFÖRANDE, BESITTNING SAMT ÖVERENSSTÄMMELSE MED BESKRIVNING. NI STÅR ENSAM HELA RISKEN FÖR ANVÄNDNING AV OS-KOMPONENTER OCH SUPPORTJÄNSTER.

BEGRÄNSNING AV ANSVAR FÖR INDIREKTA SKADOR, FÖLJDSKADOR OCH ANDRA SKADOR. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG, ANSVARAR MICROSOFT ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER FÖR INDIREKTA SKADOR, FÖLJDSKADOR ELLER NÅGRA SOM HELST ANDRA SKADOR (INKLUSIVE, UTEBLIVEN VINST, FÖRLUST AV KONFIDENTIELL ELLER ANNAN INFORMATION, DRIFTAVBROTT, PERSONSKADA, INTEGRITETSSKADA, SKADA ORSAKAD AV BRISTANDE UPPFYLLELSE AV EN FÖRPLIKTELSE (INKLUSIVE MED ANLEDNING AV GOD TRO ELLER SKÄLIG AKTSAMHET), SKADA ORSAKAD AV VÅRDSLÖSHET SAMT ALLA EKONOMISKA SKADOR) TILL FÖLJD AV ANVÄNDNING AV ELLER SVÅRIGHET ELLER OMÖJLIGHET ATT ANVÄNDA OS-KOMPONENTERNA ELLER SUPPORTJÄNSTERNA ELLER TILLHANDAHÅLLANDE AV ELLER UTEBLIVNA SUPPORTTJÄNSTER, ELLER ANNARS I SAMBAND MED DETTA KOMPLETTERANDE LICENSAVTAL, ÄVEN OM MICROSOFT ELLER DESS LEVERANTÖRER UPPMÄRKSAMMATS PÅ RISKEN FÖR SÅDANA SKADOR.

ANSVARSBEGRÄNSNING. OAVSETT VILKA SKADOR NI ORSAKAS OCH OAVSETT ORSAK (INKLUSIVE SAMTLIGA SKADOR SOM ANGES OVAN SAMT SAMTLIGA DIREKTA ELLER EKONOMISKA SKADOR), ÄR MICROSOFTS OCH DESS LEVERANTÖRERS TOTALA ANSVAR UNDER VILLKOREN I DETTA KOMPLETTERANDE LICENSAVTAL, BEGRÄNSAD TILL DET STÖRRE AV ANTINGEN DET BELOPP SOM FAKTISKT ERLAGTS AV ER FÖR OS-KOMPONENTERNA ELLER USD 5,00. OVANSTÅENDE ANSVARSBEGRÄNSNINGAR OCH FRISKRIVNINGAR GÄLLER OM INTE ANNAT FÖLJER AV TVINGANDE LAG, ÄVEN OM EN PÅFÖLJD INTE KAN GÖRAS GÄLLANDE.